Форум закрыт для публикаций и работает только для чтения.
Отзывы о работе магазина и товарах просим оставлять на сайте интернет-магазина https://ekits.ru

SVAL0013 проконсультируйте

Обсуждение модулей. Любые вопросы по работе/сборке/стыковке модулей.
Paul
Сообщения: 3
Зарегистрирован: 28 янв 2014, 11:52
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение Paul » 28 янв 2014, 11:56

Здравствуйте.
Подскажите, модуль показывает ток с ошибкой. Например, должен быть 0.5А, а показывает лишь 0.1А.
Может, требуется подкрутить переменник...? Или это ожидаемая точность...?
Спасибо
Модуль SVAL0013NW-100V-E50A
Шунт 75ШИП1-50-0.5, Шунт 50А 75мВ
Подключил, как указано во вкладыше к модулю.
Последний раз редактировалось Paul 31 янв 2014, 14:01, всего редактировалось 1 раз.

Alexander
Сообщения: 86
Зарегистрирован: 20 ноя 2010, 15:12
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение Alexander » 28 янв 2014, 17:36

Не указано, какой именно модуль, на какой ток. Если на 50, то 2% погрешности - это 1 А.

ekits_support
Сообщения: 457
Зарегистрирован: 11 май 2009, 12:10
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение ekits_support » 28 янв 2014, 18:17

Paul писал(а):Здравствуйте.
Подскажите, модуль показывает ток с ошибкой. Например, должен быть 0.5А, а показывает лишь 0.1А.
Может, требуется подкрутить переменник...? Или это ожидаемая точность...?
Спасибо
Какой модуль? Какой шунт? Если это SAH0012-50, то правильно ли подключены провода к 3 и 4 контактам модуля, с соединением только в точке подключения к шунту?

Paul
Сообщения: 3
Зарегистрирован: 28 янв 2014, 11:52
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение Paul » 31 янв 2014, 12:25

Добрый день.
Модуль SVAL0013NW-100V-E50A, шунт докупал отдельно 75mV 50A.
Соединял всё, как указано на рисунке во вкладыше.
Изображение

ekits_support
Сообщения: 457
Зарегистрирован: 11 май 2009, 12:10
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение ekits_support » 01 фев 2014, 12:44

Paul писал(а):Добрый день.
Модуль SVAL0013NW-100V-E50A, шунт докупал отдельно 75mV 50A.
Соединял всё, как указано на рисунке во вкладыше.
Изображение
правильно ли подключены провода к 3 и 4 контактам модуля, с соединением ТОЛЬКО в точке подключения к шунту или у самого модуля?

Paul
Сообщения: 3
Зарегистрирован: 28 янв 2014, 11:52
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение Paul » 01 фев 2014, 21:25

Да, подключения сделал, как описано в инструкции к модулю.
1 - плюс питания модуля,
2 - минус питания модуля,
3 - не используется,
4 - вход вольтметра,
5 - минусовой вход шунта,
6 - плюсовой вход шунта.
Для правильных показаний тока, 2 и 5 выводы модуля должны быть соединены вместе только в одной точке - на клемме шунта.
Изображение
Да, действительно нашел погрешность измерения тока 2% (в технических характеристиках указано).
Только инструкция упакована так, что это узнаешь только при вскрытии упаковки.
На 50А 2% - это 1 А
Лучше надо было смотреть при выборе :shock: :)

ekits_support
Сообщения: 457
Зарегистрирован: 11 май 2009, 12:10
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение ekits_support » 02 фев 2014, 22:24

Paul писал(а):Да, подключения сделал, как описано в инструкции к модулю.
1 - плюс питания модуля,
2 - минус питания модуля,
3 - не используется,
4 - вход вольтметра,
5 - минусовой вход шунта,
6 - плюсовой вход шунта.
Для правильных показаний тока, 2 и 5 выводы модуля должны быть соединены вместе только в одной точке - на клемме шунта.
Изображение
Да, действительно нашел погрешность измерения тока 2% (в технических характеристиках указано).
Только инструкция упакована так, что это узнаешь только при вскрытии упаковки.
На 50А 2% - это 1 А
Лучше надо было смотреть при выборе :shock: :)
При токе 0.5А, показания должны быть от 0,4 до 0,6А, но никак не 0.1А.
Пришлите пожалуйста фото на ekits@mail.ru всей конструкции, чтобы было понятно какой провод куда подключен, вероятно есть какая то ошибка.
PS: в цепи в которой измеряете конденсатор есть? какой?

PeterB
Сообщения: 1
Зарегистрирован: 21 июн 2015, 16:43
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение PeterB » 21 июн 2015, 16:46

ДОбрый день!
Заменил на модуле экран без подсветки на экран с подсветкой.
Теперь хотелось бы сделать так, чтобы система измерения питалась отдельно от измеряемой цепи.
Как это можно реализовать?

ekits_support
Сообщения: 457
Зарегистрирован: 11 май 2009, 12:10
Контактная информация:

Re: SVAL0013 проконсультируйте

Сообщение ekits_support » 22 июн 2015, 10:06

PeterB писал(а):ДОбрый день!
Заменил на модуле экран без подсветки на экран с подсветкой.
Теперь хотелось бы сделать так, чтобы система измерения питалась отдельно от измеряемой цепи.
Как это можно реализовать?
Аналогично 10А версии модуля https://ekits.ru/published/publicdata/S ... parate.gif

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость